
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 

  

SUMANTA LAL GHOSH 
COMPUTER SCIENCE DEPARTMENT 

Course- SEC Paper 
Semester- I 

Credits-2 
Paper: MS Power Point 

Microsoft Office 

PowerPoint 

English Version 



 

  



 
 

  



 

  



 

TABLE OF CONTENTS 

Open PowerPoint  ...................................................................................................................................................................................................... 1 

About the Editing Screen ........................................................................................................................................................................................ 1 

Create a Title Slide ..................................................................................................................................................................................................... 6 

Save Your Presentation ........................................................................................................................................................................................... 6 

Create a New Slide ..................................................................................................................................................................................................... 7 

Create a Bullet List .................................................................................................................................................................................................... 7 

Animate the Bulleted List .......................................................................................................................................................................... 9 

Create a Chart ........................................................................................................................................................................................................... 10 

Add Shapes to Your Slide ........................................................................................................................................................................ 17 

Add Additional Text to Your Slide....................................................................................................................................................... 18 

Add Clip-Art to a Slide .............................................................................................................................................................................. 19 

Import an Image from the World-Wide Web ................................................................................................................................. 20 

Adjust Images Using Picture Tools ..................................................................................................................................................... 21 

Online Image Attribution ..................................................................................................................................................................................... 22 

Insert a Scanned Image ........................................................................................................................................................................................ 22 

Adjust Images Using Picture Tools ..................................................................................................................................................... 23 

Hyperlink to a Web Site Containing a Video Clip ......................................................................................................................... 23 

Re-arrange Slides in Your Presentation Using the Slide Sorter ........................................................................................................ 24 

Create Slide Transitions ....................................................................................................................................................................................... 26 

View Your Presentation ....................................................................................................................................................................................... 26 

Print Your Presentation ....................................................................................................................................................................................... 27 

Print Audience Handouts ........................................................................................................................................................................ 27 

Create/Print Speaker Notes ............................................................................................................................................................................... 27 

Spell-Check Your Presentation ......................................................................................................................................................................... 28 



 

Get Online Help............................................................................................................................................................................................ 28 

Exit PowerPoint ....................................................................................................................................................................................................... 29 

Close Your Presentation, without Exiting PowerPoint .......................................................................................................................... 29 

Open a Saved Presentation ................................................................................................................................................................................. 29 

Powerpoint Details and Practical Exercise ........................................................................................................................................... 30-34 

 

 
 
  



1  

Introduction to Microsoft PowerPoint 2010 

 

 

 
Open PowerPoint 2010 

▪ Double-click on the PowerPoint icon on the desktop. 

 
 
 

About the Editing Screen 
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Ribbon 

The ribbon, which spans across the top of the PowerPoint screen, replaces the old Menu Bar and toolbars used in Microsoft 

Office programs up through version 2003. 

 
 
 

 
 
 

It organizes related functions into tabs. Those related functions are further organized into groups. The Home tab, for 

instance, has a Font group that contains formatting options for adjusting font, font size, bold face, underline and italics. 

The Paragraph group contains icons that control margins, spacing and indentation, among other things. 

 
 

Quick Access Toolbar: 
 

▪ This is a customizable toolbar that provides access to commonly used functions such as Save or Undo Last Action. 

▪ Clicking on the down arrow gives you access to other common functions that you can add to the toolbar. 
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Contextual Command Tabs: 

 

 

 

 
▪ Tools appear directly above a tab and provide access to options that pertain to a just completed action. For instance, if 

you click once on an image to select it, the Format tab appears,, offering you ways to adjust the selected image. You 

can crop, frame and rotate the image, among other things.) 

 
Slide Pane: 

▪ The large white typing area that features “Click 

to add…” text prompts. 

▪ This is the area where you’ll type your slide text. 
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Slides Tab 

▪ Located to the left of the slide pane. 

▪ Displays thumbnail versions of slides in your presentation. 

▪ Clicking and dragging a thumbnail allows you to rearrange the slides in your 

presentation. 

▪ You can also click on a thumbnail to advance your presentation to that slide. 
 
 
 
 
 
 
 
 

Notes Pane: 

▪ Located beneath the slide pane.  
▪ Lets you type speaker notes for 

each slide. 

▪ When printed out, the slide image and notes for that slide appear together on the same page. 

 

Text Placeholders: 

▪ Located inside the slide. (Look for "Click to add..." prompts) 

▪ When you click inside the placeholder, a blinking text insertion 

point--or cursor--appears, and you can enter text. 

 
 

The pointer/cursor: 

▪ It moves on-screen in the direction you move your 

mouse. 

▪ When pointed at text, the pointer becomes a cursor, assuming the shape of an I-beam. 

▪ When pointed outside of the text area, the pointer becomes an arrow. 

 
 

 
The title bar: 

 

▪ Located at the very top of the screen. 

▪ Displays the program title as well as the filename you assign your presentation upon saving it. 
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The Task Bar: 

▪ Located at the bottom of the screen. 

▪ The Task bar displays the number of the current slide in the presentation (e.g., Slide 1 of 1, Slide 2 of 2, etc.). 

▪ It also allows you to zoom in and out of your current slide (note the magnification slider on the right side of the Status 

Bar), and to change your slide view from the normal editing screen to multiple slide view (the Slide Sorter) and Slide 

Show view. 

 
 

The vertical and horizontal scroll bars: 

▪ Located to the right of and beneath the slide pane. 

▪ The vertical scroll bar allows you to scroll through 

your slides. 

-Dragging the elevator (the button located between the 

up and down arrows) moves you quickly through the 

presentation. A slide indicator box to the left indicates 

each slide number as you pass by it. 

▪ The horizontal scroll bar appears when you zoom in 

on part of the slide so that the entire slide doesn't fit 

within the viewable area. This scroll bar lets you see 

parts of the slide not currently displaying on-screen. 

 
The page up/page down buttons: 

▪ Located beneath the vertical scroll bar. (Look for the buttons that display double-arrows, one set facing up [page up] 

and the other facing down [page down].) 

▪ Moves you slide-by-slide in either direction. 
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Create a Title Slide 

When you open PowerPoint, the program takes you by default to a Title Slide screen. 

▪ Follow PowerPoint's on-screen prompts to enter text ("Click to add..."). 

 

NOTE: All "Click to add..." prompts are 

optional. If you don't type a sub-title, for 

instance, the Click to add… sub-title 

prompt won't appear when you present 

your slide. 

 
 
 
 
 
 

 
Save Your Presentation 

▪ Choose Save from the Quick Access toolbar.  

▪ Use the Save in window to locate where you plan to save your file. 

▪ Enter a filename in the Filename window for the presentation and press Save. 

 
 
 

NOTE: To save your presentation in a previous version of PowerPoint: 

• Click on the down arrow by the Save as type window. 

• Select the version in which you'd like to save the 

presentation. 

• Click Save. 
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Create a New Slide 

▪ Click on New Slide from the Home tab. 

A list of thumbnails appears, outlining your various slide 

content options to choose from. 

▪ Click once on the appropriate thumbnail to bring up the 

next slide. 

 
NOTE: Selecting Title and Content allows you to create the 

most common slide types such as bullet lists, tables, and 

charts. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Create a Bullet List 

▪ Click on Title and Content 
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▪ Follow PowerPoint's on-screen prompts to enter text. 

▪ Ignore the thumbnails that appear in the center of the screen, unless you plan to add additional content to the 

slide. As you begin typing your bullet list, they will disappear automatically. 

NOTE: Those thumbnails offer you content options in addition to the default bullet list. You can create a table, chart, 

SmartArt graphic, or you can insert a saved picture, clip art, or media clip. (See illustration below for thumbnail 

descriptions.) 

 
 
 

 
 

 About entering bullets: 

▪ Bullets appear automatically on each line. 

▪ Pressing Enter brings up the next bullet. 

▪ To erase an unwanted bullet, click next to that bullet and press the Backspace key. 

▪ To indent a bullet (to make a sub-point), press Tab. 

▪ To undo an indent, press Shift together with the Tab key. 
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Animate the Bulleted List 

You can display the bulleted list one bullet point at a time rather than all at 

once. 

▪ If the bullet list doesn't have a selection box (a box bounded by dashed 

lines) around it, click anywhere inside it. 

▪ Click on the Animations tab. 

▪ Choose Custom Animation from the Animations group. 

▪ The Custom Animation window appears to the right of your slide. 

▪ Click on the Add Effects tab. 

▪ Select Entrance. 

▪ Choose More Effects… to see a complete list of effects. 

▪ By default, your slide should run a preview the chosen animation as 

you click on it once. 

▪ Click OK. 

 

To dim previous bulleted points, while still in the Custom Animation task pane: 

▪ Click on the down arrow by the animation listing. 

▪ Choose Effect Options… 
 

 

▪ Click on the down arrow by the After animation window. 

▪ Click on a color choice for dimming the previous bullets. 

▪ Click OK. 



10  

Create a Chart 

▪ Click on Title and Content from the list of layout options displayed. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

▪ Click on the Chart icon in the center of the slide. 
 

 

▪ Select a chart type from the list on the left 

side of the Insert Chart dialog box. 

▪ Next, choose a sub-type from the icons to 

the right and click OK. 
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You’ll now see a split screen; PowerPoint is on the left and Microsoft Excel has just launched and appears to the right, with 

sample chart data displayed. Data for PowerPoint charts is actually entered in Excel. As you enter your own data in place 

of the sample data, PowerPoint automatically updates the chart displaying on the PowerPoint side of the split screen. 

 
You’ll notice a blue boundary line at the right 

and bottom edges of the sample data. 

 
 
 
 
 
 
 
 

If you have more columns/rows in your chart than are filled in by sample data, simply click on the lower right corner 

where the blue lines meet and drag the mouse down/to the right until you see displayed the correct number of columns 



12  

and rows. You may only drag in one direction at a time (either horizontally to expand the number of columns or vertically 

to expand the number of rows). To expand both columns and rows, release the mouse after having dragged it in one 

direction and then repeat the process in the other direction. 

 
If your chart has fewer columns/rows than are displayed in the sample datasheet, click on the lower right corner and drag 

the mouse up/to the left to eliminate any extraneous columns/rows. Again, you may only drag in one direction at a time. 

So if you want to decrease the number of columns and rows, you’ll have to do it in one direction at a time. 

 
To replace sample data with your own data, click on a cell in the worksheet and type over your own data. The sample 

data disappears as soon as you begin typing over it. 

 
Entering data labels (categories): 

▪ Enter the categories you are measuring in the column labeled A. Start entering data in Row 2. 

NOTE: As you begin typing data in each cell, the sample data from the next cell disappears automatically. 

▪ Press the down arrow key to move row by row, or click on the next cell down using the mouse. 
 
 
 

 
Entering legend headings (series): 

▪ Enter legend headings directly beneath the cells labeled B, C, D and so on. Start entering legend headings in Column 

B. 

 

 
▪  Sample legend headings will disappear in each cell as you begin typing your own. Don't worry if some of your text 

appears cut-off; it should display! 

▪ Use the right arrow key to move from cell to cell, or click on the next cell over using the mouse. 



13  

 

 About legends: 

You only need to include a legend when you are plotting sets of values for more than one group. A bar chart with 

different color bars, for instance, would need a legend to state what series each bar color represents. If you don’t require a 

legend and try to delete the sample legend headings, the cells will read Column 1, Column 2, and Column 3. The legend 

cannot be deleted here. You’ll be shown how to delete the legend over in PowerPoint. 

 
Entering values (numeric data): 

Before entering values, you can specify the kind of values you are 

entering (percentage, dollar amounts, etc.). 

▪ Click on the upper left blue cell of the spreadsheet. (This highlights the 

info in your spreadsheet.) 

▪ Click with the right mouse button on the same cell. 

▪ Choose Format Cells… with the left mouse button. 

 
 
 
 
 
 
 
▪ Choose Number from the pop-up menu. 

▪ Choose the type of values being represented from the Category 

listing at left. 

▪ Click OK. 

 

NOTE: If you choose Percentage, you will need to enter your values in 

the datasheet using decimal points in front of the numbers (e.g. for 23%, 

enter .23 [not 23]). 

 
 
 
 
 
 

Entering your values: 

▪ Enter values (numbers only--don't include %, $, etc,) in the rows located beneath those in which you entered your 

series (legend headings). Sample values appear in each cell, but will disappear as you begin typing over them. 
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Pressing the arrow keys moves the cursor horizontally cell-by-cell. Pressing the up and down arrow keys moves the 

cursor vertically cell-by-cell. (Or you can simply click in each new cell using the mouse.) 

 
When done entering data: 

▪ Click on the x in the upper right corner of the Excel window. 

 
 
 
 
 
 
 
 
 

Returning to the Excel spreadsheet to edit data (if necessary): 

• Click once anywhere inside the chart to select it. This launches a Chart Tools contextual command tab that 

doesn’t appear on the normal editing screen. 

• Make sure the Design tab under Chart Tools is selected and then click on Edit Data from the Data group. 
 

 
 

When done editing data: 

▪ Click on the x in the upper right corner of the Excel window. 

 

Change the chart type (to a line chart, area chart, etc.): 

▪ If your chart is not currently selected, click once in the white space above or below the legend to select it. This 

launches a Chart Tools contextual tab that doesn’t appear on the normal editing screen. If the chart is already 

selected (has a blue bounding box around it), the Chart Tools tab will display. 

▪ Make sure the Design tab under Chart Tools is selected and then click on Change Chart Type from the Type 

group. 
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▪ Select a new chart type and sub-type and click OK. 

Relocating or deleting the 

legend: 

▪ If your chart is not 

currently selected, click 

once in the white space 

above or below the 

legend to select it. This 

launches a Chart Tools 

contextual tab that 

doesn’t appear on the 

normal editing screen. If 

the chart is already 

selected (has a blue bounding box around it), the Chart Tools tab will display. 

▪ Make sure the Layout tab under Chart Tools is selected and then click on Legend from the Labels group. 

▪ Select an alternate location on the slide for the legend, or select None to delete it. 

 

Resize the chart: 

▪ If a light blue selection box doesn't currently frame 

your chart, click in the white space beyond the 

chart itself to make the box appear. 

▪ Click on any of the four corners of the selection box 

(position the pointer tip directly on the 3 dots; the 

pointer will change from a 4-sided to a double- 

sided arrow). 

▪ Drag the mouse button diagonally to stretch or 

shrink the chart area. 
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Apply a contrasting color to the chart’s background: 

▪ If a light blue selection box doesn't currently frame 

your chart, click in the white space beyond the chart 

itself to make the box appear. 

▪ Position the mouse pointer tip in a blank area of the 

chart until the Chart Area indicator appears beneath 

the arrow. 

▪ Click once with the RIGHT mouse button. A pop-up 

menu should appear. 

▪ Select Fill, if it isn’t already, and then choose Solid fill. 

▪ Click on the down arrow by the paint bucket next to 

where it reads: Color. 

▪ Choose a color for your background that contrasts 

with your other chart elements. 

▪ Click Close when done. 

 
 
 
 
 
 
 
 
 
 
 

Change the color of the line in a line chart: 

▪ If a light blue selection box doesn't currently frame your chart, click in the white space beyond the chart itself to make 

the box appear. 

▪ Position the mouse pointer tip directly over the line (anywhere except where it 

intersects a gridline) and click once to select it. 

▪ Choose Format beneath the Chart Tools tab and click on Shape Outline. 

▪ Choose a color for your chart line that contrasts adequately with the chart’s 

background color. 

NOTE: You may also change the width of the line by choosing Line Style and then 

adjusting the default weight. 

 

▪ Click Close when done. 
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Add Shapes to Your Slide 

▪ Click on the Insert tab and choose Shapes from the Illustrations group. 

▪ Click on the desired shape. 

 
 

The mouse pointer changes shape to that of a crosshair. 

▪ Position the crosshair where you want to begin drawing the shape. 

▪ Click and hold down the mouse button as you drag to create the shape. 

▪ Let go of the mouse when done. 

 

Relocate/resize/recolor the shape as you wish. 

To relocate: 

▪ Click and hold down the mouse button anywhere inside the shape. 

▪ Drag it to a different location and let go of the mouse button. 
 
 

 

To resize: 

▪ Position the mouse pointer tip directly over any of the corner handles (the tip changes to a double-headed arrow). 

▪ Click and hold down the mouse. 

▪ Drag the mouse in a diagonal direction to shrink or expand the shape, and let go of the mouse button. 

NOTE: Holding down the Shift key while dragging the mouse preserves the shape’s proportions as you resize. 

 

To recolor: 

▪ Click anywhere inside the shape. 

▪ Click on the Home tab. 

A contextual tab called Drawing Tools (Format) appears. 
 

 
 

▪ Change the color and/or outline of the shape by selecting Shape Fill and/or Shape Outline. 
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▪ You may also click on the Home tab and select Quick Styles from the Drawing group to select from some preset 

designs offered by PowerPoint. 

 

 
 
 

Add text to the shapes 

▪ Right-mouse click inside the shape. 

▪ Select Edit Text (with the left mouse button). 

▪ Enter your text. 

 

Recolor/resize the text as you wish. 

▪ Highlight the text using the mouse. 

▪ Click on the Home tab. 

▪ Use the tools in the Font group to make changes to the text. 
 

 
 

Add Additional Text to Your Slide 

You may want to insert additional text on your slide besides that which goes in the text placeholders. 

▪ Click on the Insert tab and select Text Box from the Text group. 
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The mouse pointer changes shape to a cursor. 

▪ Position the cursor where you want to insert the text box. 

▪ Hold down the left mouse button (the pointer changes to a crosshair shape) and drag the crosshair to create a text box. 

▪ Type text inside the box. 

 

Recolor/resize the text as you wish. 

▪ Highlight the text using the mouse. 

▪ Click on the Home tab. 

▪ Use the tools in the Font group to make 

changes to the text. 

 

 
Add Clip-Art to a Slide 

▪ Click on the Insert tab and choose Clip Art from the Illustrations group. 

 
 
 
 
 

A Clip Art task pane appears on the right side of the screen. 

 

▪ Enter word or phrase that describes the image you are looking for in the Search for: 

window and click on Go. 

▪ Scroll through the list of images that match your description and click once on the 

thumbnail of the image you wish to insert. 

 
The image will appear on your slide with "handles" around it. 
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Relocate/resize/recolor the image as you wish. 

To relocate: 

▪ Click and hold down the mouse button anywhere inside the image. 

▪ Drag it to a different location and let go of the mouse button. 

 

To resize: 

▪ Position the mouse pointer tip directly over any of the corner handles (the tip changes 

to a double-headed arrow). 

▪ Click and hold down the mouse. 

▪ Drag the mouse in a diagonal direction to shrink or expand the image, and let go of the 

mouse button. 

 
Import an Image from the World-Wide Web 

If you find an image on the Web that you want to include in your PowerPoint presentation, 

At the website: 

▪ Position the mouse on the image and click on it with the right mouse button. 

▪ Choose Save Image As… from the pop-up menu. (Use your left mouse button this time!) 

▪ Choose where on your computer you wish to save the image from the Save In window. 

▪ If you wish, you can overwrite the given filename listed in the File name window, or you can stick with the given file 

name already assigned to the image. 

▪ Click on Save. 

 

In PowerPoint: 

▪ Click on the Insert tab and choose Picture from the Illustrations group. 

▪ Find the location of the image on your computer using the Look in: window. 

▪ Click on the image thumbnail and click Insert. 
 

Relocate/resize/recolor the image as you wish. 
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To relocate: 

▪ Click and hold down the mouse button anywhere inside the image. 

▪ Drag it to a different location and let go of the mouse button. 

 

To resize: 

▪ Position the mouse pointer tip directly over any of the corner handles (the tip changes to 

a double-headed arrow). 

▪ Click and hold down the mouse. 

▪ Drag the mouse in a diagonal direction to shrink or expand the image, and let go of the 

mouse button. 

 
Adjust Images Using Picture Tools 

▪ The Picture Tools (Format) tab appears when an image is selected (has handles around it). Click once inside the 

image if no handles appear. 

 
The Picture Tools tab allows you to crop your image, add a frame, and adjust image contrast, brightness, etc. 

▪ Place the mouse pointer tip over the various icons (without clicking) and a description box appears, identifying 

what each one does. (Most are self-explanatory.) 

 
 

To crop the image: 

▪ Click on the Crop icon on the Picture Tools tab. 

 
 
 
 
 

▪ The handles surrounding your image change shape. 

 
▪ Position the mouse pointer tip over any of the handles. The mouse pointer changes to the shape of a crop 

tool as it nears a handle, and then assumes the same shape as the handle when positioned directly over it. 

▪ Hold down the mouse and drag it. An outline of your image changes as you slide the mouse, so that you can see 

what portion is being cropped. 

▪ Release the mouse button when finished cropping. 
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▪ To turn off the Crop tool, click again on the Crop icon. 

NOTE: If you overcrop your image, you can “uncrop” by clicking on the same handle and dragging it outward. 

Cropped portions of your image will return to view. 

 
Online Image Attribution 

Create a text box beneath or next to your image and add the source information. 

▪ Always cite the source of your online image. Use the following formula for proper attribution: 

o Author. (Year). Title. [Online image]. Retrieved Date from URL 

 

 

Insert a Scanned Image 

If you’ve scanned and saved an image such as a family photo from a page that you’d like to include in your 
presentation, 

 

In PowerPoint: 

▪ Click on the Insert tab and choose Picture from 

the Illustrations group. 

▪ Find the location of the image on your computer 

using the Look in: window. 

▪ Click on the image thumbnail and click Insert. 

 
Relocate/resize/recolor the image as you wish. 

To relocate: 

▪ Click and hold down the mouse button 

anywhere inside the image. 

▪ Drag it to a different location and let go of the mouse button. 

 

To resize: 

▪ Position the mouse pointer tip directly over any of the corner handles (the tip 

changes to a double-headed arrow). 

▪ Click and hold down the mouse. 

▪ Drag the mouse in a diagonal direction to shrink or expand the image, and let go 

of the mouse button. 
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Adjust Images Using Picture Tools 

▪ The Picture Tools tab appears when an image is selected (has handles around it). Click once on the image if no 

handles appear. 

 
The Picture Tools tab allows you to crop your image, add a frame, and adjust image contrast, brightness, etc. 

▪ Place the mouse pointer tip over the various icons (without clicking) and a description box appears, identifying 

what each one does. (Most are self-explanatory.) 

 
 

To crop the image: 

▪ Click on the Crop icon on the Picture Tools tab. 

 
 
 
 
 
 
 
 
 

▪ Position the mouse pointer tip over any of the handles. The mouse pointer changes to the shape of a crop 
  

tool as it nears a handle, and then assumes the same shape as the handle when positioned directly over it. 

▪ Hold down the mouse and drag it. An outline of your image changes as you slide the mouse, so that you can see 

what portion is being cropped. 

▪ Release the mouse button when finished cropping. 

▪ To turn off the Crop tool, click again on the Crop icon. 

 
 
 

 
Hyperlink to a Web Site Containing a Video Clip 

A hyperlink allows you to move seamlessly between your slide and another slide in your presentation, another 

PowerPoint presentation, a program file such as a Word document, a website, etc. A hyperlink is created using a 

designated object such as a text box or an image on your slide that you’ll click on to initiate the hyperlink. If 

hyperlinking to a website containing a video clip, clicking on that object launches your internet browser and takes you 
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directly to the website containing the video clip. (You’ll probably want to copy the web address using Ctrl-C so you 

can paste it into the Address field in PowerPoint’s Hyperlink 

 
▪ Click once directly on an object, or highlight a segment of text, that will serve as the link to the web page 

containing the video clip. 

 
 
 
 

 
▪ Click on the Insert tab and choose Hyperlink from the 

Links group. 

▪ Click on Existing File or Web Page under Link to: 

▪ Enter the web address in the Address field and click 

OK. 

 
 
 

To see the video clip: 

You must be in Slide Show view and not the editing screen. 

▪ Click on the Slide Show tab and choose 

either From Beginning or From Current 

Slide from the Start Slide Show group. 

▪ Glide the mouse over the object or text you’ve 

used to hyperlink from and the pointer will 

change to a hand with a pointing index 

finger. 

▪ Click once on the object or text to launch your internet browser. Your page will display and you can run the clip. 

▪ When done, close the browser to return to the slide show. 

 
 

Re-arrange Slides in Your Presentation Using the Slide Sorter 

▪ Click on the View tab and choose Slide Sorter from the Presentation Views group. 
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The Slide Sorter displays the slides of your presentation side-by-side in miniature. Depending on the number of 

slides in your presentation, some or many of the slides may be out of view. (If so, you’ll notice the vertical scroll bar 

on the right, which you can use to navigate through the presentation.) 

 

 

 
▪ Position the mouse pointer over the slide you wish to relocate, and then click and hold down the mouse. 

 
 

As you drag the mouse around the screen, a thin vertical line follows, moving between the slides. 

 
 
▪ When the thin line is in the location you wish to move the slide to, let go of the mouse button. 

 
 

To restore single slide view: 

▪ Double-click on a slide to restore single slide view. 

The slide you double-click on will appear in single slide view. 
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Create Slide Transitions 

▪ Click on the Animations tab. 

▪ Glide your mouse over each of the transition effects located in the Transition to This Slide group to preview them 

on your slide. 

▪ Note the vertical scroll bar to the right; there are more effects to preview than are currently in view. 
 
 

 
▪ Click once on an effect to select it. 

▪ To apply the transition to the entire presentation, click on Apply To All. 

 
 
 
 
 

View Your Presentation 
 

 
▪ Click on the Slide Show tab. 

▪ Click on From Beginning to view the entire presentation or From Current Slide to view from the current slide 

onward. 

▪ Click on the left mouse button to advance from slide to slide. 

▪ If you have animated your bullet list, clicking on the mouse brings up each successive bullet. 

▪ At the end of your presentation, a black screen appears, with the message: End of slide show, click to exit. 

▪ Click once more to return to the editing screen. 

 

NOTE: To move backwards in your presentation, simply press the Backspace key. 

NOTE: You can press Escape on the keyboard at any time to exit the presentation. The slide currently being displayed in 

Slide Show view will appear on the editing screen. 
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Print Your Presentation 

 
▪ Click on the Microsoft Office button and choose Print. 

▪ Select your printer, the number of copies, etc. 

▪ If you are using a black and white printer, select the Grayscale 

option in the lower left corner of the print menu. 

▪ Click OK. 
 

 
Print Audience Handouts 

PowerPoint allows you to print handouts of your slides for your 

audience. The handouts include reductions of your slides; you can 

choose to display 2, 3, 4, 6 or 9 slides per page. 

 
▪ Click on the Microsoft Office button and choose Print. 

▪ Click on the down arrow by the Print What window. 

▪ Choose Handouts. 

▪ Click on the down arrow by the Slides per page window. 

▪ Select the number of slides you want to appear on each page. 

▪ Below the Slides per page window, you can select whether you 

want the slides to be ordered horizontally or vertically. 

▪ Click OK. 

Create/Print Speaker Notes 

To create Speaker Notes: 
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▪ Click in the Click to add notes pane directly beneath your slides to add notes 

 

 

To print Speaker Notes: 

▪ Click on the Microsoft Office button and choose Print. 

▪ Click on the down arrow by the window labeled Print What. 

▪ Choose Notes Pages. 

▪ Click OK. 

A reduction of your slide appears at the top of the printed Notes Page and your typed 

speaker notes appear underneath. 

 
 

Spell-Check Your Presentation 

▪ Click on the Review tab and choose Spelling from the 

Proofing group. 

▪ MS PowerPoint stops at the first misspelled (or 

unrecognized) word, if any. Here, you can: 

▪ Scroll through the Suggestions list and click on the correct spelling 

OR 

 

 

 
 

OR: 

 
▪ Type your own correction in the Change To window. 

▪ Then click on Change or Change All (instances of that misspelling). The word's spelling is automatically 

corrected. 

 
▪ Choose Ignore or Ignore All (instances of that spelling) if the word is correctly spelled. 

▪ When the Spell-check is complete, you are prompted to 'Click OK'. 

 

Get Online Help 

To look up a topic: 

▪ Click the Help icon, located directly beneath the x in the upper right corner of the screen. 

▪ Type a topic (no need to click anywhere first). 

▪ Choose Search. 

▪ Click on an item from the list of topics that Online Help displays. 
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▪ Read the information in the description box and click on the x in the upper right corner of the description box when 

done. 

 
 

Exit PowerPoint 

▪ Click on the Microsoft Office button and choose Exit 

PowerPoint. 

 
NOTE: If your most recent changes to the presentation have not 

been saved, you'll first be asked if you want to resave. 

 

 
Close Your Presentation, without Exiting PowerPoint 

▪ Click on the Microsoft Office button and choose Close. 

 

NOTE: If your most recent changes to the presentation have not 

been saved, you'll first be asked if you want to resave. 

 
 

Open a Saved Presentation 

▪ Click on the Microsoft Office button and choose Open. 

▪ Click on the down arrow by the Look In window. 

▪ Scroll until you find the location of your file and click on it. 

▪ Click on the file in the window below. 

▪ Click Open. 
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1. Create a Presentation: Insert and Format Slides 

• Insert Slides: 
o Learn how to add new slides to a presentation. Slides can be inserted in various layouts, such as title 

slides, content slides, and blank slides. Choosing the right layout for each slide is essential for a well-
organized presentation. 

• Format Slides: 
o Understand how to change slide backgrounds, apply themes, and adjust layout formats. Formatting 

might include applying a consistent color scheme, setting background images, and customizing design 
elements for a cohesive look. 

 
2. Modify Slides, Handouts, and Notes 

• Modify Slides: 
o This includes editing slide content, adjusting layout positioning, and making changes to elements on 

each slide. You might adjust titles, bullet points, images, or tables to enhance clarity. 
• Handouts: 

o Learn how to create handouts, which are printed versions of slides with room for notes. These are 
useful for audience members to follow along or take notes during the presentation. 

• Notes: 
o Notes can be added to each slide to assist the presenter. These notes are visible to the presenter during 

the slide show but hidden from the audience. 

 
3. Change Presentation Options and Views 

• Presentation Views: 
o Understand different views, like Normal View, Slide Sorter View, Reading View, and Slide Show View. 

Each view serves a purpose, such as organizing slides, rearranging the order, or previewing the show. 
• Options: 

o Adjust settings like the orientation (landscape/portrait), slide size, and display settings to optimize for 
different viewing platforms or projector setups. 

 
4. Configure a Presentation for Print 

• Printing Options: 
o Configure settings for printing slides as handouts, full-page slides, or with notes. You can choose 

layouts (e.g., 1, 2, 3 slides per page) and adjust printing options for black and white or color printing. 

 
5. Configure and Present a Slide Show 

• Set up Slide Show: 
o Learn how to configure settings for a slide show, such as setting up automatic timings, loop options, or 

custom shows (e.g., selecting only specific slides for the presentation). 
• Presenting Tools: 

o Use presenter view tools, like a timer, laser pointer, and slide navigation, to present smoothly. 

 
6. Insert and Format Text: Insert and Format Shapes and Text Boxes 

• Insert Text: 
o Learn to insert text boxes and format text within them (e.g., font, size, color, alignment). Text boxes can 

be used for titles, content, or labels for other visual elements. 
• Shapes and Text Boxes: 

o Shapes (e.g., circles, rectangles) can enhance visuals, and text can be added within shapes for impact. 
Formatting includes adjusting size, color, line style, and shadow effects. 

 
7. Insert and Format Images 

• Insert Images: 
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o Add images from a file or online sources. Images can illustrate points and enhance the visual appeal. 
• Formatting Images: 

o Modify image size, crop, add borders, or apply effects (e.g., shadows, reflections). Proper formatting 
ensures that images align with the overall design and purpose of the presentation. 

 
8. Order and Group Objects 

• Order Objects: 
o Arrange objects (text, shapes, images) in layers, sending items to the front or back as needed. Layering 

can make certain elements stand out while others recede. 
• Group Objects: 

o Group multiple objects so they can be moved or formatted as a single unit. This is useful for creating 
consistent layouts and saving time when adjusting elements. 

 
Unit 2: Tables, Charts, SmartArt, and Media (5 Lectures) 

1. Insert and Format Tables 
o Insert Tables: 

▪ Learn to add tables to slides for organizing data. Tables are ideal for presenting structured 
information like comparisons, lists, or statistics. 

o Format Tables: 
▪ Customize the table’s appearance, including adjusting cell colors, borders, text alignment, and 

font styles. You’ll also work on adjusting row/column size to make the data readable and 
visually appealing. 

2. Insert and Format Charts 
o Insert Charts: 

▪ Add charts to visually represent data in formats like bar charts, pie charts, line charts, etc. 
Charts help communicate complex information quickly. 

o Format Charts: 
▪ Adjust the chart style, colors, labels, and axes. Formatting includes changing the chart type, 

data labels, and legends to enhance clarity and design. 
3. Insert and Format SmartArt Graphics 

o Insert SmartArt: 
▪ SmartArt offers various pre-designed diagrams for showcasing information visually, like 

process flows, hierarchies, and relationships. This feature makes complex information easier to 
understand. 

o Format SmartArt: 
▪ Customize SmartArt by changing colors, styles, and layouts to match the presentation’s theme. 

You can also add or remove shapes within SmartArt to fit the information. 
4. Insert and Manage Media 

o Insert Media: 
▪ Learn how to add audio and video clips to enhance engagement. Media can include sound 

effects, background music, or short videos that support your presentation’s content. 
o Manage Media: 

▪ Adjust media settings like start/stop points, playback options, volume, and looping to create a 
seamless experience. Managing media ensures it plays smoothly and doesn’t distract from your 
main message. 

 
Unit 3: Transitions and Animations (5 Lectures) 

1. Apply Slide Transitions 
o Slide Transitions: 

▪ Add transitions between slides to create a smooth or impactful change from one slide to 
another. Transitions include options like fades, slides, wipes, and more advanced effects. 

o Transition Options: 
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▪ Customize transition speed and apply unique transitions to certain slides or to all slides for 
consistency. 

2. Animate Slide Content 
o Animation Effects: 

▪ Apply animations to individual elements (text, images, shapes) within slides to control when 
and how they appear. Animations include effects like entrances, exits, emphasis, and motion 
paths. 

o Customize Animations: 
▪ Adjust animation duration, sequence, and effects to keep the presentation dynamic without 

overwhelming the audience. 
3. Set Timing for Transitions and Animations 

o Timing Control: 
▪ Set specific timings for animations and transitions, allowing you to control the flow of content, 

whether manually advancing or automatically timed. This is helpful for pacing and audience 
engagement. 

o Rehearse Timings: 
▪ Use the “Rehearse Timings” feature to practice and finalize the duration for each element, 

enabling a smooth and polished delivery. 
4. Working with Bullets and Numbering 

o Format Bullet Points and Numbering: 
▪ Customize bullet and numbering styles to enhance text readability. You can adjust font, color, 

size, and alignment, making lists easy to follow and consistent with the presentation style. 
5. Working with Different Views 

o Views for Editing and Presentation: 
▪ Understand views like Outline View (for organizing text), Slide Sorter View (for arranging 

slides), and Reading View (for previewing without full-screen mode). These views are crucial 
for editing and organizing slides efficiently. 

6. Working with Slide Master 
o Slide Master: 

▪ The Slide Master controls the default layout and design of the presentation. You can set 
universal elements like fonts, colors, logos, and placeholders across all slides, ensuring a 
consistent style. 

o Modify Slide Layouts: 
▪ Adjust layouts on the Slide Master to create custom slide templates that fit the presentation’s 

specific needs. 
7. Slide Show Options 

o Custom Slide Shows: 
▪ Create custom slide shows to tailor content for specific audiences by selecting specific slides to 

present, or rearranging their order for different presentations. 
o Set Up Slide Show Options: 

▪ Configure options like looping, show type (kiosk mode or presented by a speaker), and 
start/end slide selection to align with presentation goals and audience needs. 
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Practical Exercises 

1. Creating a Title Slide 

o Goal: Practice creating an introductory slide. 

o Steps: 

▪ Open a new presentation. 

▪ Insert a title slide and add a title and subtitle. 

▪ Apply a background, theme, or color to make the title slide visually appealing. 

o Tip: The title slide is usually the first impression, so keep it simple yet attractive. 

2. Creating Slides Using Layouts 

o Goal: Learn how to use slide layouts to structure content. 

o Steps: 

▪ Add new slides to the presentation using various layouts (e.g., Title and Content, Two 

Content, Comparison). 

▪ Add sample content (like headings, bullet points, or images) to demonstrate each layout. 

o Tip: Experiment with different layouts to see which best fits the type of content. 

3. Create a Presentation with 5 Slides and Save It 

o Goal: Build a short presentation and practice saving it. 

o Steps: 

▪ Create a new presentation with five slides, using various layouts and content (text, images, 

charts). 

▪ Once done, go to File > Save As and save the presentation on the desktop. 

o Tip: Use this opportunity to practice slide consistency with fonts, colors, and alignments. 

4. Demonstrate Slide Transitions and Animation 

o Goal: Add transitions between slides and animations within slides. 

o Steps: 

▪ Select a slide, then apply a transition (e.g., Fade, Push, Wipe) from the Transitions tab. 

▪ Next, select elements on a slide (like text boxes or images) and add animations (e.g., Appear, 

Fly In). 

▪ Adjust transition and animation settings for smooth presentation flow. 

o Tip: Avoid excessive animations—use them to emphasize key points only. 

5. Insert Slide Number, Date, Header, and Footer 

o Goal: Add organizational elements to your slides. 

o Steps: 

▪ Go to Insert > Header & Footer. 

▪ In the dialog box, select Slide number, Date and time, and add custom text in the Footer. 

▪ Apply these to all slides or specific slides as needed. 

o Tip: Headers and footers can help identify the presentation version or topic during printouts. 

6. Demonstrate Rehearse Timing 

o Goal: Practice setting up timed transitions to improve pacing. 

o Steps: 

▪ Go to Slide Show > Rehearse Timings. 

▪ As you progress through each slide, adjust the time it stays visible based on your speaking 

speed. 

▪ When finished, save the timings and preview the slide show to see the pacing. 

o Tip: Rehearsing with timings can help create a smoother flow for automated presentations. 

7. Demonstrate Master Slide 

o Goal: Use the Slide Master to set up a consistent design for all slides. 

o Steps: 

▪ Go to View > Slide Master to open the master view. 
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▪ Adjust the theme, font, colors, or add logos/text that should appear on all slides. 

▪ Close Master View to apply these settings across the entire presentation. 
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